Welcome to GameHourz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

maddening myst4 technical glitch renders game inoperable

 
   Game Forums (Home) -> Myst RSS
Next:  Anachronism and Kerrie (!)  
Author Message
Agent Cooper

External


Since: Aug 25, 2006
Posts: 1



(Msg. 1) Posted: Fri Aug 25, 2006 3:05 pm
Post subject: maddening myst4 technical glitch renders game inoperable
Archived from groups: alt>games>myst (more info?)

The system: iMac Intel, running Tiger 10.4.7

The problem: cannot launch Myst4.

Attempted solution: the "chmod a+x Myst4" tweak suggested on Ubisoft
forum. I also tried this with a lowercase "m" thinking that that was
probably what I should be doing given that both myst4.app and the unix
executable file within its package had names that started with a lower
case "m". Tried it both ways.

The result: nothing. The screen goes black, then blue, changes its
display size, then crashes and immediately loads my screensaver
instead. I cannot play Myst4 on my Mactel system at all. It works fine
on my PPC at work though. It seems that the problem is that the unix
executable file is trying to execute a command and is being forbidden
to do this, has noplace else to go from there and just stops. There's
no good reason why Myst4, if it is a properly written PPC game,
shouldn't run under Rosetta, and it sure looks like this tweak above
has worked for some, suggesting that *some* sort of tweak will work for
me. I have to rely on fora because Ubisoft simply blows people off
saying that they must use the required system, and Apple blows people
off saying it would work under Rosetta if properly written.

Grrrr!
And naturally, I have no inclination to purchase Myst5 until I am
satisfied that I can get these damn things to load in the first place.
Of all the Myst games I have, the only one that works now is realMyst
(this is just venting--I recognize that this is a Mactel absence of
Classic issue as to Riven and Myst3:Exile).
Double grrr!

 >> Stay informed about: maddening myst4 technical glitch renders game inoperable 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
screenshots/photos - Hi there... After playing Myst IV for a while I've been taking plenty of nice pictures...is there any way to export them?

Twist - Please ignore these tests does not include bob reed aakf 0366 bob reed aakf 0366 sean michaelson aakf 0366 ron michael aakf 0366 bill tisken aakf 0366 kim nunn aakf 0366 jack snyder aakf 0366 david uva aakf 0366 jeff loeb aakf 0366 jesica nixon aakf..

New Adventure and Exiting game Country wars -

Dungeons & Treasures : Free Online Game That Pay You To Play - Try Dungeons & Treasures [url]http://dungeons-treasures.com/inscription.php?c=1&p=5353[/url] (copy & paste) It's a FREE online Dungeons & Dragons style game where you get paid to play. It's funny and easy to play, there's ...

play E119, E119 the game - E119 stands for Element 119 which is the best free php game ever. The game was opened at mid-night on Christmas. Come join everyone at http://www.igramsey.com/element Its the best game ever made, so come join :lol:
   Game Forums (Home) -> Myst All times are: Ekaterinburg, Islamabad, Karachi, Tashkent
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]